Написать программу полностью. (паскаль) "найти индексы тех элементов массива, у которых значение больше, чем значение предыдущего элемента"

dashakomp2005 dashakomp2005    3   17.09.2019 16:20    1

Ответы
Nastyamil681 Nastyamil681  07.10.2020 22:11
Uses crt;
var a:array [1..100] of integer;
k,n,i:integer;
begin
clrscr;
write('Введите количество элементов массива=');
readln(n);
randomize;
for i:=1 to n do
a[i]:=random(45)-20;
writeln('Исходный массив');
for i:=1 to n do
 write(a[i]:6);
writeln;
for i:=1 to n-1 do
 if a[i+1]>a[i] then 
  writeln('Индексы: ',i:3);
writeln;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика