tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу выводящую
Составьте программу выводящую на экран все числа от -10 до 10 а также их модули
Alinamail02
3 13.06.2019 10:50
3
Ответы
EvgenyMalkin71
10.07.2020 13:45
Program pr1;
var i: integer;
begin
for i:=-10 to 10 do begin
write(i,' ');//в кавычках - пробел
writeln(abs(i));
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ROMA2K18
28.01.2022 17:05
Складіть програму Оцінки, у якій у текстове поле виводиться опис досягнутого рівня на основі шкільної оцінки: 1) 1, 2, 3 — початковий рівень; 2) 4, 5, 6 — середній рівень; 3) 7,8,9...
Scorpionoid
28.01.2022 17:01
составить программы по этим задачам...
Supermopsmeni
28.01.2022 17:00
☹☹ решить сложным . ( сдвинь на вектор..- +, такое типа)...
SophiakoSheleva5666
28.01.2022 16:48
объем видео памяти составляет 112,5 кб. графический дисплей работает в режиме 640×480 пикселей. Какое максимальное количество цветов может содержать палитра?...
daryia210407
29.05.2019 00:00
Дан массив ll, содержащий 12 элементов вещественного типа - положительных, отрицательных и равных нулю. сосчитать количество не нулевых элементов массива и сформировать из них новый...
angelina2334e35r5
29.05.2019 00:00
Какие команды присваивания составлены правильно? а) а: =в б) а=в в) а=в+1 г) а+1: =а 2. сколько промежуточных переменных потребуется для того,чтобы переменной а было присвоено значение...
Танюшка364
29.05.2019 00:00
Что попросить у деда мороза? ваш ответ!...
kirya451
29.05.2019 00:00
Впяти тестовых опросах мальчик получил оценки. составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. напишите всю ,чтобы ничего вставлять...
foxheb57
29.05.2019 00:00
А) 1/512 часть гигабайта, сколько будет байт? б) 8775 байт, сколько это кбайт и мбайт? в) в книге 180 страниц, на каждой странице 50 строк по 80 символов в строке, книга написана на...
nika716
29.05.2019 00:00
Заполни таблицу-вставь в неё номера предложений. суждения не суждения 1)сегодня дождливая погода 2)весна-хорошее время года 3)груша вкуснее конфет 4)на улице светит солнце 5)я ученик...
Популярные вопросы
Асет продолжает изучать русский язык. На этот раз он выписывает словами все трехзначные...
3
трактор розвинув силу тяги величиною 40 кн і долає силу тертя, що становить 25000н....
2
Длинные ушки маленький хвост.Прыгает ловко грызёт морковку. волнистый линий почеркните...
2
решить неравенство со всеми действиями....
2
Найти сумму чисел 33 и 27...
2
В одной из кодировок unicode каждый символ кодируется 16 битами был написан текст...
3
12. Білок має такий склад: глу – вал – тре – сер – ілей – ала – цис – глу. Визначте...
2
Аққулар ұйықтағанда Поэмаға мазмұндық жоспар құрыңдар Жоспар : 1 . . 2 . • 3 . •...
1
Розв яжіть систему рівнянь x-y=4 2x-xy=21...
2
Проверьте свои знания 1. Расскажите о социальной структуре на территории Казахстана...
1
var i: integer;
begin
for i:=-10 to 10 do begin
write(i,' ');//в кавычках - пробел
writeln(abs(i));
end;
end.