tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для нахождения
Составить программу для нахождения высоты равностороннего треугольника, если сторона равна а паскаль заранее
АнгелКрови
3 17.09.2019 16:20
3
Ответы
Konopleva1947lina
07.10.2020 22:18
На держи
program Something;
var a, h: real;
begin
writeln('Введите сторону ' );
readln(a);
h:=sqrt(a*a - 0.25*a*a);
writeln('Высота равна ' ,h:2:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PonchikPonchikovuy
08.03.2020 12:20
Где взять имя и сетевой адрес?...
nastyanas4
08.03.2020 11:37
Математическая модель задачи: Нарисовать узор. (рис. с уже выполненной программы) Решение: алг нач нц 5 раз закрасить вверх закрасить вправо закрасить вправо вниз если справа...
vika110910
15.12.2021 10:33
Напишіть функцію для вставки рядка всередину іншого рядка....
Bagdan112
15.12.2021 10:34
в 1 таблицу вроде надо а во 2 расписать по действиям...
vyachik2000
15.12.2021 10:34
Напишіть функцію, яка з послідовності додатних цілих чисел складає мінімальне і максимальне числа як у вихідних даних....
rudneva04
15.12.2021 10:34
Дан массив из 20 элементов, состоящий из целых случайных чисел. Числа находятся в интервале (-15, 1]. Выполните задание: Выведите на экран в столбец такой массив, затем, найдите...
anninor53
05.03.2021 07:12
Укажите результат выполнения данного программного кода: ...
DASHAMIronovAAA
05.03.2021 07:15
Суммативная работа по информатике,6 класс,3 четверть...
Zebra67890
07.12.2020 09:08
это онлайн мектеп не могу сделать...
lyubaykind
20.06.2019 05:30
Можно ли это выражение сократить до -1 : -а+1/а-1...
Популярные вопросы
Составьте тезисный план по тексту «Патриотический акт «Мәңгілік Ел» 2) Подберите...
2
Нужно до завтра. Буду очень благодарен, если Даны точки A(3; 0), B(1; 4),...
1
В каком предложении подлежащее выражено синтаксически неделимым словосочетанием...
1
1. Определите географическую широту места наблюдения, если звезда Вега (δ...
1
12. (02-6-6) На сколько процентов уменьшится пло- щадь квадрата, если его...
1
Match the highlighted phrasal verbs in the text with their definitions below...
3
Вправа 97 Спишіть. Визначте смислові відношення між предикативними частинами...
3
Your turn 5 Use the adjectives in Exercise 4 to writesentences about five...
3
X+350=400+250 уравнение ответе...
2
написати твiр - опис з елементами розповіді в художньому стилі про красу...
1
program Something;
var a, h: real;
begin
writeln('Введите сторону ' );
readln(a);
h:=sqrt(a*a - 0.25*a*a);
writeln('Высота равна ' ,h:2:3);
end.