Написать программу: найти сумму четных и нечетных n-чисел

TheSniper TheSniper    3   30.05.2019 06:40    1

Ответы
Польбощь Польбощь  30.06.2020 01:29
Program zzz;
var a, b, n, i, ss, s : integer;
begin 
WRITELN ( ' введите количество чисел' );
readln (n);
s := 0;
ss := 0;
For i := 1 to n do
begin 
if i mod 2 =0 then
s:= s+i
else
ss := ss + i;
end;
WRITELN ( 'Сумма четных чисел равна  ',s );
WRITELN ( 'Сумма нечетных числе равна  ' , ss);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика