tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Для массива a1,a2, получить
Для массива a1,a2, получить сумму его положительных элементов и количество отрицательных элементов.
ilyadmitriev0
2 26.07.2019 18:10
1
Ответы
Izolda111
31.07.2020 19:41
Var a:array[1..15] of integer;
s,n,i:integer;
begin
for i:=1 to 15 do begin
a[i]:=random(+21)-10;
if a[i]>0 then s:=s+a[i];
if a[i]<0 then n:=n+1;
end;
writeln('Сумма-',s,' Кол-во-',n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
89286163503
08.09.2019 23:00
2. книжная полка. в библиотеке на полке стоят 8 томов полного собрания сочинений одного писателя. библиотекарь обозначил их латинскими буквами от а до н в порядке выхода томов....
olesmekhedova
08.09.2019 23:00
Нужна программа в pascal, которая может найти числа, которые делятся на 7 и оканчиваются на 1. напишите эту программу, , полностью, то есть подробно(от program до end)....
avruchka7
08.09.2019 23:00
1. спиральная дорожка. лужайка в парке имеет форму прямоугольника размером а*b метров, разбитого на квадраты со стороной 1 метр. необходимо поставить внутри лужайки огрождения...
veronicapcheli
20.10.2020 18:54
Написать программу, которая позволяет вычислить стоимость заправки автомобиля. Исходные данные: тип топлива (бензин 92, 95, 98 или дизельное топливо) и количество литров. составить...
Авангард13
26.07.2019 00:50
Имеется числовой массив состоящий из 15 элементов. вывести на экран среднее арифметическое всех элементов. нужна программа на языке паскаль (pascalabc)...
марян7878
13.04.2020 17:14
Что делает эта программа? Какую функцию выполняет? a=int(input()) if a 0: b=(1 + a)*a//2 else: b=(-1+a)*abs(a)//2 + 1 print(b)...
bluecat12
13.04.2020 17:15
В программе MS Excel в столбец C введена следующая информация: фокусник, яблоко, скат, диван, век. Производится поиск данных: Какое слово будет найдено? диван век скат пляж...
sonerraz
13.04.2020 17:15
1) Основной функцией внешней памяти компьютера является Устройство, которое обеспечивает запись/считывание информации, называется 3) Гибкие магнитные диски помещаются в 4) В...
Yoshimura
13.04.2020 17:16
Оцените информационной объем (в Килобайтах) стереозаписи длительностью 2 минуты, если разрешение и частота равны соответственно 24 кГц и 32 бита....
dawesmm
18.11.2020 17:27
Как в С++ найти повторяющиеся буквы более 3-х раз в предложении? и заменить их на другой символ...
Популярные вопросы
Первый поезд проехал 251,6 км. за 4 ч., а второй поезд -298 км. за 5 ч. найдите...
3
Написать сочинение на тему каким вы представляете образование в будущем? p.s....
3
Как вы понимаете выражение: краса царевны молодой погасла жертвой злобы...
1
Характерные особенности предпринимательства выявил : а ) ксенофонт; б ) шумпетер;...
2
1/6+1/8 полное решение для 4 класса...
2
Что в четвёртой и 5 глове руслан и людмила...
2
Чем опасно заболевание клещевым энцефалитом для человека?...
1
Сокровища народной мудрости определить тему и главную мысль теста составить...
3
Из пунктов а и б одновременно в одном направлении выехала 2 поезда.скорость...
2
20 частицы кратко главное 1) частица как часть речи. разряды частиц 2)правописание...
2
s,n,i:integer;
begin
for i:=1 to 15 do begin
a[i]:=random(+21)-10;
if a[i]>0 then s:=s+a[i];
if a[i]<0 then n:=n+1;
end;
writeln('Сумма-',s,' Кол-во-',n);
end.