Написать программу вычесляющую произведение всех чётных чисел у интервала [1; 20]

гугуляга гугуляга    3   26.07.2019 17:50    5

Ответы
Училка2281337 Училка2281337  25.09.2020 01:20
Const N=10;
var a: array [1..N] of integer;
i, p: integer;
begin
for i:=1 to N do
a[i]:= random (20);
p:=1;
if a[i] mob 2=0 then
p:=p*a[i];
writeln (a[i];
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика