Написать программу нахождения чисел кратных 3 в диапазоне от 1 до

Frororo Frororo    1   30.04.2020 17:47    3

Ответы
NarutoUzumaki1999 NarutoUzumaki1999  04.09.2020 19:26

var

 n,s:integer;

begin

 n:=3; s:=0;

 while n<=100 do begin

   s:=s+n;

   n:=n+3

   end;

 Writeln('S=',s)

end.

Результат

S=1683

Объяснение:

вроде так

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика