tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу определения
Напишите программу определения давления d на грунт опоры массой m, форма основания которой - круг радиусом r с вырезанным из его центральной части квадратом со стороной a, по указанной формуле d= составлять через turbo pascal
inara12345
2 26.08.2019 11:20
7
Ответы
золотесерце
05.10.2020 20:52
Uses Crt;
Const
g = 9.8;
Var
r,a,d:real;
Begin
ClrScr;
Write('r = ');ReadLn(r);
Write('a = ');ReadLn(a);
d:=g/(Pi*(r*r-a*a));
WriteLn('d = ',d);
ReadLn
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
123киівміша
24.08.2019 13:40
Как называется информация когда сочетаются несколько видов информации...
b248553
03.09.2019 01:00
Написать функцию is_square(n), определяющую, является ли указанное целое число полным квадратом. языка программирования python...
sana1998d
03.09.2019 01:00
Написать программу для вычисления объема цилиндра (v=4/3пr3...
Кристина01012004
03.09.2019 01:00
Тип переменной s в выражении: s = 23 mod 4 + 234\10 + 42 mod 2 +1234\10....
saha1710
03.09.2019 01:00
Скакой функции можно вычислить длину строки?...
Karin31
03.09.2019 01:00
Скакой функции можно выделить только целую часть вещественного числа и отбросить его дробную часть?...
ninahatsanowsk
03.09.2019 01:00
Написать программу для вычисления выражения у=in|x3/а|...
Никитаотличник1
03.09.2019 01:00
Какой тип переменной может присваиваться, если она может быть числом или строкой? vba...
68Diman
03.09.2019 01:00
Модем, информации со скоростью 32мбит/с, за 10 мин, какой объем информации может передать. при этом имеется 100 мб бесплатного лимита. найти сумму в рублях, если сверх имеющегося лимита...
Danchik2046
08.03.2019 20:00
Вставь пропущенные символы. к серой цапле на урок прилетело сорок из них сороки приготовили сколько лодырей-сорок прилетело на урок сколько сорок прилетело на урок? запиши...
Популярные вопросы
2. Перечислите проблемы химической промышленности и последствня впняння загрязнения...
3
Нужна Когда ставить предлог Die Der Das Как понять когда ставить 1 из этих предлогов...
2
Турист в поисках объекта в незнакомой местности из точки на юг 4 км, потом на запад...
2
Ознакомьтесь с работой учреждений культуры расположенных в вашем населенном пункте...
3
Загадки про диких животных на казахском языке с переводом и ответом...
2
Формула веществ при которых образовались ионы - Mg2+, Cl-, H+, No3-, Ca2+...
1
Если округлять количество процентов до целых, то получится, что среди участников...
1
Не ИНН в прилагательных пишешь правило с примерами....
2
Хелп мне нужно это здать до...
2
Найдите в одном из произведений художественной литературы вы изучаете три четыре...
1
Const
g = 9.8;
Var
r,a,d:real;
Begin
ClrScr;
Write('r = ');ReadLn(r);
Write('a = ');ReadLn(a);
d:=g/(Pi*(r*r-a*a));
WriteLn('d = ',d);
ReadLn
End.