Написать программу на языке паскаль, решающую следующую задачу: С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулюНаписать программу на языке паскаль, решающую следующую задачу:
С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулю

мама1035 мама1035    3   23.03.2021 22:54    10

Ответы
ariskin2 ariskin2  22.04.2021 23:04

Объяснение:

Как n может быть отрицательным или равным нулю, если оно натурально?!

var n: integer;

begin

readln(n);

if n < 0 then writeln("n-отрицательное")

 else if n = 0 writeln("n равно нулю")

   else writeln("n - положительное");

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика