tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке Паскаль для вычисления функции:
Y=2x+9/x-4
Sabinakerimli
2 21.06.2021 09:18
3
Ответы
Аня20041334
21.06.2021 09:20
Объяснение:
var
x: integer;
y: real;
begin
readln(x);
y:=(2 * x + 9)/(x - 4);
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
VladMirnyi
06.07.2019 04:20
Что произошло во втором веке нашей эры связанное с информатикой...
dimapudov2007
06.07.2019 04:30
P=sqrt4 * sqrt8 * sqrt12 * sqrtx = sqrt(x). решить по информатике с оператора...
danilkudo423
18.06.2020 22:52
5. Как можно назвать переменную? A) goto Б) null В) true Г) const Д) $const_goto Е) одним из предложенных вариантов...
Мозг66615
18.06.2020 10:56
1. ФОН Фон страницы задается в начале основной части документа, т.е. атрибутами тэга Атрибуты тэга для изменения цвета текста и фона TEXT= T - Задает цвет текста (где T...
sopyryaeva1976
03.03.2019 18:50
1каким образом обеспечивается быстрый доступ к меню примеры 2 назовите команды для редоктирования текста стирания копирования перемещения замены 3 назовите командынеобходимые...
Medvedevalilit2004
22.07.2019 02:00
Составить таблицу перевода дюймов сантиметры от 10 до 22 дюймов, учитывая, что 1 дюйм=25,4мм...
ГрозаТараканов
22.07.2019 02:00
Используйте оператор case . вывод названий месяцев для введенного времени года...
Kurakluk
22.07.2019 02:00
Представить результаты работы процедуры (по позициям и строкам) writeln (r, : , a: 8); p.s: значение переменных не известно(...
кошка448
22.07.2019 02:00
Даны три множества выдать на экран разность элементов пересечения множеств а и в с с. в паскале...
MrDark11
22.07.2019 02:00
Составьте программу вычисления площади трапеции по сумме оснований и высоте паскаль...
Популярные вопросы
Возможности прикладной политологии используются для разработки программ...
3
Рабочее движение включается в борьбу за мир в: середине 40-х гг. XIX...
3
Полюсами конфликтности являются, с одной стороны, война, мятеж, бунт,...
3
Американский ученый _ различает шесть типов международных систем: система...
3
«Старинной» социальной группой после семьи, французский социолог Габриэль...
2
Классическое определение политической культуры: «Политическая культуры...
1
Негативным отношением человека к любым социальным и политическим системам,...
2
Политические процессы западного типа отличают следующие особенности...
3
Процесс появления новых характерных черт (новой характерной черты) в...
2
Основания типологий политических культур - Х. Экстайн < специфика разнообразных...
2
Объяснение:
var
x: integer;
y: real;
begin
readln(x);
y:=(2 * x + 9)/(x - 4);
writeln(y);
end.