tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления площади трапеции по сумме оснований и высоте паскаль
MrDark11
1 22.07.2019 02:00
4
Ответы
gjhjcznrj
03.10.2020 10:11
Var ab,h,s:real;
begin
write('a+b = '); readln(ab);
write('h = '); readln(h);
s:=ab/2*h;
writeln('S = ',s);
end.
Пример:
a+b = 10
h = 6
S = 30
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AsassinGirl
25.07.2019 02:50
Могут ли разные объекты описываться одной и той же моделью? примеры....
никнейм85
25.07.2019 02:50
Плюсы и минусы векторной и растровой графики...
gatshow029
25.07.2019 02:50
Ста¬тья, на¬бран¬ная на ком¬пью¬те¬ре, со¬дер¬жит 32 стра¬ни¬цы, на каж¬дой стра¬ни¬це 40 строк, в каж¬дой стро¬ке 48 сим¬во¬лов. опре¬де¬ли¬те раз¬мер ста¬тьи в ко¬ди¬ров¬ке...
ZHICH
20.04.2020 17:21
Составите программу: в pascal Найти площадь поверхности шара (S = 3.14* D ). Если известен диаметр....
Xaker567
20.04.2020 17:21
В цикле while при каких условиях может происходить зацикливание (бесконечное количество повторений тела цикла)?...
ksyushalion
20.04.2020 17:22
Длительность непрерывной передачи данных в сеть Интернет было 22 минуты. Определите максимальный размер файла в мегабайтах, который может быть передан за это время, если...
idkjfsk
20.04.2020 17:22
Написать программу на Паскале с ветвлением для следующих задач1. Дано целое число. Если оно является положительным то прибавить к нему 1, в противном случае вычесть из...
ksenia1716
20.04.2020 17:22
Яким буде результат виконання даної програми якщо мишку натиснуто стрілку в гору...
harwq
20.04.2020 17:22
Сколько раз выполнится тело цикла while, если условие сразу не выполняется?...
мангл63
20.04.2020 17:22
Работа с системой программирования на языке Паскаль 1) Напишите программу для реализации следующего сценария: • целочисленный массив заполняется случайными числами (размерность...
Популярные вопросы
Где родился и вырос Авраам Линкольн? 1 - Англия 2 - США 3 - Канада...
3
Рассчитайте массу оксида кальция, образующегося при разложении 600...
2
Сергей из Лазаревки ехал в Долматово со скоростью 20км в час,а обратно...
1
Нагреватель в тепловом двигателе передает газу 1000 Дж энергии, а холодильнику...
3
2.К устройствам, которые могут накапливать электрическую энергию, относятся...
1
Для строительстваснежной горкибыло привезено 518кг снега. До обеда...
2
Определите жанр произведения Джек поводырь...
1
Для японцев характерны сплоченность,трудолюбие.Такие характерные черты...
3
за 1 сом можно поменять любую букву в любом слове на любую другую например...
2
синтаксический разбор предложения: Семь тысяч больших и маленьких рек...
1
begin
write('a+b = '); readln(ab);
write('h = '); readln(h);
s:=ab/2*h;
writeln('S = ',s);
end.
Пример:
a+b = 10
h = 6
S = 30