Написать программу на языке pascal определить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2 повторюсь, программу на pascal

Mrmors Mrmors    2   21.08.2019 05:50    3

Ответы
моника59 моника59  05.10.2020 08:43
Var n,a,s,i:integer;
begin
write('Количество чисел = ');
readln(n);
Writeln(n,' чисел:');
s:=0;
for i:=1 to n do
 begin
 readln(a);
 if (a mod 5=0)and(a mod 2<>0) then s:=s+a;
 end;
writeln('s = ',s);
end.

Пример:
Количество чисел = 10
10 чисел:
18
40
25
43
61
45
30
54
37
15
s = 85
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика