tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на языке java которая из трехзначного числа введеного на клавиатуре вычтит три этих числа отдельно
tanyscopenceva
1 20.09.2019 06:40
2
Ответы
NerminJaleÇiçek
08.10.2020 04:02
public static int a (int n) {
return n/100;
}
public static int b(int n) { return(n / 10) % 10; } public static int c(int n) { return n%10; }
public static void main(String[] args) {
int n = //ініціалізація
System.out.println(a(n) + " " + b(n) + " " + c(n));
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lerochka1998
19.01.2022 16:16
Скласти програму обчисленя виразу y=1³/x²+4b...
Saidusa
19.01.2022 16:25
Проделайте несколько операций с массивом Array. 1) Объявите массив типа float с числом элементов 10 и присвойте ему нулевые начальные значения. 2) Выведите 3-й элемент массива...
mirt10
19.01.2022 16:24
Решить на питоне Ниже на четырёх языках программирования записана программа, которая вводит натуральное число x, выполняет преобразования, а затем выводит результат. Укажите...
youlia86
17.08.2019 00:10
Pascal, цикл для, составить программу ввести целое число n. найти сумму первых n чётных натуральных чисел....
nelli37
17.08.2019 00:10
Выбери ответы. вредоносными программами являются: черви процессора программы - шпионы программы показа рекламы черви системного блока программы - носители комаров...
tsovinarjangiryan
03.06.2019 11:30
Как называется протокол, используемый при работе с электронной почтой и служащий для её отправки?...
whatareyoudoing
03.10.2019 08:20
1. поиск купе ограничение времени 1 секунда ограничение памяти 256mb ввод coupe.in вывод coupe.out друзья миша и саша вместе поехали на заключительный этап всероссийской олимпиады...
Gameskill
03.10.2019 08:20
4. конное путешествие ограничение времени 3 секунды ограничение памяти 256mb ввод horse.in вывод horse.out территория далёкой страны чессляндии представляет собой объединение...
Есения816
03.10.2019 08:20
Решите на одномерный массив. определите количество 0 в заданном массиве....
Nika7854
03.10.2019 08:20
D. число змея горыныча ограничение времени 1 секунда ограничение памяти 64kb ввод стандартный ввод или dragon.in вывод стандартный вывод или dragon.out как известно всем жителям...
Популярные вопросы
0 Білу1. Сұлтанмахмұт Торайғыровтың шығармашылығы туралыбілдіңдер? Сұлтанмахмұт...
1
Пояснити, чому саме острів Кюсю був обраний для розбудови системи технополісів....
3
Найди недопустимое значение переменной для алгебраической дроби....
3
Приведите в соотвествие понятия и их определения, связанные с религиозными...
3
Можете решить все , очень надо...
2
Решите точно не правильно...
1
И так) 1. Напишите название полуострова в Европе на котором более 3000 с...
3
Вопрос для фарма 1*0∉∈∨↓↓↓↓↓↑↑,⇔↓↓↑∴...
1
1)Бесшатыр қорымындағы жерлеу орнының ерекшелігін жаз...
3
Обчисліть об єм кисню н.у. , який необхідний для спалювання 11гр. пропану...
2
return n/100;
}
public static int b(int n) { return(n / 10) % 10; } public static int c(int n) { return n%10; }
public static void main(String[] args) {
int n = //ініціалізація
System.out.println(a(n) + " " + b(n) + " " + c(n));
}