tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal, цикл для, составить программу
Pascal, цикл для, составить программу ввести целое число n. найти сумму первых n чётных натуральных чисел.
youlia86
1 17.08.2019 00:10
2
Ответы
Илья281382
20.08.2020 10:01
Var n,i,s:integer;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln('s = ',s);
end.
Пример:
n = 5
s = 30
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
margaritabennioxwu8x
20.05.2019 12:50
1.какой тэг и его атрибуты используются для создания гиперссылок? 2.какие тэги используются для создания нумерованных спиков? маркированных списков? 3.какие тэги используются...
Лерааникина
16.11.2019 12:35
1сообщение занимает 1000 байт, 2 сообщение 192 бита. сколько кбайт занимают эти сообщения...
Alisarive
16.11.2019 12:35
Ень — оцениваниепроведите исследование по рис. 3.15. для чего предназначе-на данная таблица? какие расчеты будут проводиться в ней? будет ли данная таблица автоматизировать...
МилаяРайли06
16.11.2019 14:32
Чтобы стать администратором, один должен кормить другого печеньем. как я понимаю, тут надо найти и исправить ошибку в id. сделать!...
Nikita1356
27.04.2020 11:48
Во Доступ к файлу com.txt, находящемуся на сервере mail.net, осуществляется по протоколу http. Фрагменты адреса файла закодированы буквами от А до Ж. Запишите последовательность...
LadybugfromParis
27.04.2020 11:48
Во Доступ к файлу start.exe, находящемуся на сервере game.com, осуществляется по протоколу http. Фрагменты адреса файла закодированы буквами от А до Ж. Запишите последовательность...
lililobanova20
27.04.2020 11:48
Доступ пользователей в Интернет осуществляют 1. провайдеры Интернета 2. браузеры 3. Web- страницы 4. Web-cайты...
Temir338
10.09.2019 16:00
Составьте програму которая формирует массив из пятнадцати случайных чисел от -20 до 30...
morozovnikitamotop
10.09.2019 16:00
Каждая бактерия делится на две в течени...
lehmannastyaaovt8b2
20.04.2021 16:00
Знайти суму та середнє арифметичне натуральних чисел, максимальне значення якого не перевищує 10. ...
Популярные вопросы
Опишите планетарные модели атомов водорода, лития, бериллия....
1
)точка движется по окружности с постоянной скоростью 20м/с. вектор...
3
Будь ласка придумайте три питання до твору мудра дівчинка...
1
Укажите признак,характерный только для царства животных...
3
Вравнобедренном треугольнике угол при основании равен 55 градусов....
1
Для какого из паразитических червей человек не является окончательным...
3
1. докажите, что значение выражения не зависит от х: х-(6х-(5х-24))...
3
Почему вода не замерзает под толстым слоем льда? напишите ответ...
2
Разобрать слова по составу /печально,мгновенно,сердито,тихонько,громко...
3
Докажите что через любые три точки можно провести плоскость...
1
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln('s = ',s);
end.
Пример:
n = 5
s = 30