Решите на одномерный массив. определите количество 0 в заданном массиве.

Есения816 Есения816    2   03.10.2019 08:20    1

Ответы
рита2008 рита2008  09.10.2020 13:36

var a:array[1..100000] of integer;


i,n,k:integer;


begin


k:=0;


readln(n);


for i:=1 to n do begin readln(a[i]); if(a[i]=0) then k:=k+1; end;


writeln(k);


end.



{Сначала вводится количество чисел в массиве (n), после этого вводится каждое число (a[i]) и если оно равно 0, то переменная k (количество)

увеличивается на 1}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика