Написать программу на паскале: у юного фермера тимы 5 кроликов. определите минимальный вес кроликов(вес каждого задать произвольно)

daha77 daha77    1   09.03.2019 20:50    5

Ответы
alliekw3p0144w alliekw3p0144w  24.05.2020 12:23

var a: array [1..5] of real;

      i: integer;

      min: real;

begin

  min:=1000;

  for i:=1 to 5 do begin

    readln(a[i]);

    if a[i]<min then min:=a[i];

                         end;

  writeln('Минимальный вес равен ',min);

end.

    

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика