tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
34 цикл в фрагменте программы
34 цикл в фрагменте программы p: =2; repeat p: =p*0.1 until p< 0.1; будет исполнен: выберите один ответ: 1) 2 раза 2) 1 раз 3) бесконечное число раз 4) 0 раз
azatnacu
3 20.09.2019 17:10
9
Ответы
diaries1
26.08.2020 23:56
1 цикл: 2*0,1 = 0,2
2 цикл: 0,2*0,1 = 0,02
Выход из цикла так как p < 0.1
ОТвет: 1) 2 раза
ПОКАЗАТЬ ОТВЕТЫ
Женя220V
26.08.2020 23:56
Я думаю что 3)
Я не уверен
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Maksim200316
29.04.2019 11:16
Нужна ваша ! чему будет равна переменная «c» после выполнения этой программы: a : = 20 b : = 3 b : = div(a,b) + b c : = mod(a,b) + a...
kachakomba
29.04.2019 11:16
Нужна с delphi. такое дело мне нужно чтобы на всех экранах надпись label была на одном месте т.е. справа на верху. а на других мониторах он просто находится не там где нужно....
theknow14
29.04.2019 09:16
Паскаль найдите сумму квадратов всех натуральных чисел от 1 до 100. решите эту с использованием всех трёх видов циклов...
LetoForever
05.03.2020 18:05
Вариант решить Нужно по логической схеме составить логическую функцию и определить результат входящих сигналов если на выходе результат равен 1...
спартак37
05.06.2019 12:10
Дан массив найдите среднее арифметическое всех чисел меньше заданного...
sanekmmg1980
05.06.2019 12:10
Кто понимает паскаль! y1=sqrt(x); y2=1/x; y3=x/2 x∈[1; k] c началом 0,5....
Ларкия
05.06.2019 12:10
Укажите наибольшее натуральное число, которое можно закодировать 8-ью битами(если все числа кодируются последовательно, начиная с единицы)....
sigaretta
05.06.2019 12:10
Какая решается по следующей программе ? program test var a , b, c : integer; begin readln (a, b); c : =(a+b)*(b-a); writeln (c) end....
gio8
05.06.2019 12:10
Какие действия должен выполнять робот -шмель. какими свойствами должен обладать....
cocscocsovich3
05.06.2019 12:10
Что идёт сначала коньюнкция или дизъюнкция?...
Популярные вопросы
8. прочитай. восстанови последовательность частей текстачасть текста,...
2
Сурет бойынша бөлу арқылы орындалатын есеп құрастыр...
3
Вправильной шестиугольной призме abcdefa1b1c1d1e1f1 , всеребра которой...
2
Проаналізуйте кліматичну діаграму міста 20 і...
2
Нужно быстро. если есть ответ хотя бы на один из вопросов, ответьте...
2
Моє життя починаючи з садочку на ійській мові твір. іть будь ласка...
2
в прямом параллелепипеде abcda1в1c1d1, точка k- серединеребра аа1. найдите...
2
Как лесная зона влияет на образ жизни и занятия людей?...
3
Последние хоть что то сделать надо плз...
3
Выполните: (4z1+5z2)/z3 если z1=7+2i , z2=-2i, z3=1+корень(3)i 20 ! !...
3
2 цикл: 0,2*0,1 = 0,02
Выход из цикла так как p < 0.1
ОТвет: 1) 2 раза
Я не уверен