tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу наименьшего
Составить программу наименьшего четырёх чисел и вывода на экран его квадрата
Нифи2005
3 20.09.2019 17:10
6
Ответы
asfandiyarova20
26.08.2020 23:57
Var chisl:array[1..4]of integer;
i,min:integer;
begin
for i:=1 to 4 do begin
Write(i,'-чисдо='); Readln(chisl[i]);
end;
min:=chisl[1];
for i:=1 to 4 do begin
if chisl[i]<=min then min:=chisl[i];
end;
Writeln('Квадрат минимума=', sqr(min));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anzhelika0624
03.03.2019 04:10
1. какое из чисел 110011во 2-ой, 111 в4-ой , 35в 8-ой и 1в в16-ой является: a) наибольшим; b) наименьшим....
valeriuadobro20
21.09.2021 13:44
Какая состовляющия процессора отвечает за вычесления и обработку данных...
tikmehr
17.07.2019 23:40
Дано натуральное число х. вычислить y = x5. разрешается использовать только три операции умножения. протестировать про протестировать программу для x=-2 и x=3. составить...
zska25
12.06.2019 02:10
1. вычислить: (15-3)/4*3ответ: 2. какая разница между числами20 и 2 е +01? ответ: у этих чисел разный 3.запишите на языке программирования pascal синус от х градусов....
coldenye
12.06.2019 02:10
Написать линейную программу в паскале для нахождения частного чисел а и в с остатком...
alinka57d
04.05.2021 14:13
Какие качества Руслану сломить злого колдуна? Преведи примеры из текста...
nekit1205
04.05.2021 14:13
Вставьте пропущенные слова: Vision is one of five senses. Actually, we don`t see with our eyes, we see with our brain. When you look at things,(1) from them enter the...
foysogstoxyo
04.05.2021 14:13
Если перейти реку Танаис Дон то там уже не скифская Земля но область ароматов где впервые упоминается информация о племенах савромат в письменных источниках Это СОр...
lidiyaerox28
04.05.2021 14:13
5. Вычисли столбиком с проверкой. 45 +1934 + 44100 - 5790 - 4450 - 1784 + 1627 + 1795 - 2919 + 7871-3741 - 2860 - 29...
liza0234
04.05.2021 14:13
2. Где жил дровосек С женой и дочерьми? al.ec. Как дровосек метил,речорогу?.kz.S4. Кто жил в лесной избушке?5. Что значило слово «дукс»?6. Что означает выражение «уплетать...
Популярные вопросы
ОЧЕНЬ НУЖНА ! Немає в нас ні одного проректи українське слово Т.Шевченка...
2
Складіть програму Термінал мовою програмування Python, у якій отрима...
2
Будь ласка іть! 1)який об єм CO2 (н.у) виділиться якщо 15 г Na2CO3...
1
с контрольной роботой по математике нада на завтра отправить учительке...
1
2. Двома рядами однорідних членів ускладнено речення (розділові знаки...
2
что делать если я каждый раз проявляю инициативу писать одному человеку,...
2
Выполни умножение многочленов: (z5+t)⋅(z+t5). Выбери правильный ответ:...
1
Возведите число в третью степень с операции сложения: 13 = 1 23 =...
3
Почему я никому не нужен?:(...
1
Решить лёгкую задачу по геометрии...
3
i,min:integer;
begin
for i:=1 to 4 do begin
Write(i,'-чисдо='); Readln(chisl[i]);
end;
min:=chisl[1];
for i:=1 to 4 do begin
if chisl[i]<=min then min:=chisl[i];
end;
Writeln('Квадрат минимума=', sqr(min));
end.