Написать программу на паскале. а.проверить является ли число двухзначным ? б.(введено два числа.вывести их в порядке возрастания

enigma75 enigma75    2   30.07.2019 08:50    5

Ответы
venerkaasanova venerkaasanova  19.08.2020 20:12
A) 
var a:integer;
begin   readln(a);//ввод числа   writeln((a>9)and(a<100));end.
Б) 
var a,b:integer;begin   readln(a,b);//вводим числа, разделяя пробелом   If a>b then writeln(b,' ',a);   if a<b then writeln(a,' ',b);   if a=b then writeln(a,' ',b);//если числа равные, просто пречислить. Можно удалить, но при a=b ничего не выведетend.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика