tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
составить программу, которая
составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.
alisa332
1 06.07.2019 19:30
0
Ответы
marenich101520
29.07.2020 21:20
Var Ch : Char;
Begin
Readln(Ch);
Writeln(Chr(Ord(Ch)-1),Chr(Ord(Ch)+1));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Влад1111111111111121
08.09.2020 12:27
Принципы работы компьютерных сетей...
kofer
07.09.2020 12:46
В каком году эргономика сформировалась как наука...
Йорик336
12.03.2021 11:59
Определи, в каких из приведенныхпрограммных кодов будет напечатан результат«-»....
ннннн43
12.03.2021 12:00
Рассмотрите блок-схему. Запишите данный алгоритм на языке программирования с оператора FOR. Выберите правильный ответ из предложенных вариантов. 1)for i in range(0,1000,86)2)for...
samininav1
12.03.2021 12:01
У середовищі Скретч можна створювати програми з умовами, у яких можна порівнювати значення властивостей системи об’єкта. Для цього використовують датчики, які мають...
lesya16146
18.03.2020 04:07
Помагите надо на завтра (...
tv240067
18.03.2020 04:03
Сначала приведены примеры решения с формулировкой задач, на основе примеров выполнить задания указанные ниже Задача 1. Из N целых чисел найти минимальное значение....
Гогенцоллерн
18.03.2020 03:53
Найти сумму всех чисел от 1 до заданного n которые делятся на 3 и не делятся на 5...
89051682007
18.03.2020 03:52
Помагите решить надо дам с программый иксел ...
baumwolle
11.12.2021 13:53
In a network DB the relationship among data is organized in ... form. a] Many-to-many [a] Many-to-one [a] One-to-many [a] One-to-one [a] Sequential...
Популярные вопросы
Составьте диалог о плюсах и минусах просмотра телевидиния, !...
2
На каком материке находится баобаб,виктория регия, дровосек-титан...
2
Написать сочинение на тему повторения изученного в 5 классе надо...
3
№51 ответьте на вопрос. что означают эти слова? патриций - плебей...
3
Все нижеописанные события кроме одного, относятся к 17 веку. какое...
2
Какой миф иллюстрируют золотые бляшки, найденные при раскопках кургана...
2
А) для угощения одноклассников поа)а) для угощения одноклассников...
3
Стоял ли киев на пути из варяг в греки?...
1
Восстановите страницу толкового словаря: кормило-это: а) профессия...
1
У6 однакових бідонах 24 л води,а у відрі 10 л.на скільки літрів...
2
Begin
Readln(Ch);
Writeln(Chr(Ord(Ch)-1),Chr(Ord(Ch)+1));
end.