Написать программу на паскаль по нахождению суммы, произведения и количества чисел кратных 13 из отрезка от 10 до 50.

flint4040p070t0 flint4040p070t0    3   25.09.2019 02:10    1

Ответы
Animeshon Animeshon  08.10.2020 17:09
Var i,sum,summ,count: Integer;
begin
summ:=1;
for i:=10 to 50 do
begin
if i mod 13=0 then
begin
Inc(count);
Inc(sum,i);
summ:=summ*i;
end;
end;
writeln('Кол-во кратных: ',count);
writeln('Сумма чисел: ',sum);
writeln('Произведение чисел: ',summ);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика