tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая генерирует 15 случайных чисел в диапозоне -50 и 50 и выводит на экран числа оканчивающиеся на 1
alexeyschelin12
3 29.05.2019 12:00
2
Ответы
Шиппер111
01.10.2020 14:06
Program gfh;
uses crt;
var a, b:integer;
Begin
clrscr;
a:=random(50+50+1)-50;
If (a<-9) and (a>9) then b:=a mod 10;
If (b=1) then writeln(b);
If (a=1) then writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fox359
22.10.2020 10:14
Логотип какой операционной системы указано на рисунке?...
dashadod
23.04.2021 09:58
Вопросы по командной строке Найти все файлы, имена которых начинаются со слова Дружба. Найти все файлы, имена которых начинаются с цифры 9 и заканчиваются латинской...
tumenka140
23.04.2021 09:58
БерілгеніA саны берілген (1...
nnatasha0981
16.12.2021 15:49
Дано десятичное число. Переведи его в двоичную, восьмеричную и шестнадцатеричную системы счисления. (ответ записывай без пробелов, при написании букв пользуйся английской...
yulyaartemowa20
16.12.2021 15:47
1. сколько байт информации содержит сообщение объемом 2 в 8 степени бит? 2. сколько бит информации содержит сообщение объемом 4 гб? 3. сколько кбит информации содержит...
Ирина15123010
10.11.2020 15:54
Який вийде результат роботи прогрпми print(7 // 2)...
waves24
10.11.2020 15:54
1)Жесткий диск, имеет емкость 8 гигабайта. Можно сохранить 10 сер. фильм (по 600 МБт серия) и 20 фото (по 4 МБТ). Считать в 10 системе. 2)Сколько символов содержит сообщение,...
zaharuch
10.11.2020 15:54
с решение задачи по информатике! Даю 20...
Тосямдр
23.08.2019 00:30
Сформировать массив из 5 случайных чисел. переписать их в новый массив, в порядке возрастания. pascalabc....
Dashaandreevna1982
24.02.2020 15:13
Какие художественные средства использовал автор в стихотворении? Заполните таблицу.Примеры из текстаИзобразительно-выразительныесредстваМетафораОлицетворениеЭпитетСравнение...
Популярные вопросы
Неопределённая форма глагола подыщ_т...
2
Составьте тексты приглашений на праздничный вечер, уместно употребляя...
2
Если информация объёмом 4 гбайт передана за 64 секунды то определить...
2
Вставте do или does чтобы получились вопросы. 1. does cinderella...
2
Решить тест по программированию...
3
Айтылым на тему : как празднуют 1 мая...
3
Напишите 10 вопросов на тему: австралия...
1
Студенты с этим не понимаю как его выполнить( 3. установите соответствие...
3
Составить мини сочинение 6-7 предложений на тему семейные традиции...
1
Велосипедист, находился на расстоянии 3 км от пункта а,когда начал...
2
uses crt;
var a, b:integer;
Begin
clrscr;
a:=random(50+50+1)-50;
If (a<-9) and (a>9) then b:=a mod 10;
If (b=1) then writeln(b);
If (a=1) then writeln(a);
end.