Написать программу (на pascal'e): 1)используя цикл for (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.

ЯнаШемен ЯнаШемен    3   31.05.2019 08:00    6

Ответы
Brokenheart94 Brokenheart94  01.07.2020 20:18
Program gt;
var i:integer;
s,a:real;
begin
writeln('задавайте 7 чисел каждый в новой строке');
for i:=1 to 7 do
begin
readln(a);
s:=s+a;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика