Составить программу паскаль для вычисления суммы нечетных чисел от 1 до заданного пользователем числа n. )

alenaFox457 alenaFox457    1   17.05.2019 22:20    4

Ответы

 Program Summa;  

var s,i,n:integer;        

begin 

write('Введите n:' );

readln(n);

s:=0;

for i:=1 to n do

  if (i mod 2)<>0 then s:=s+i;

 

writeln;

writeln('Сумма нечётных чисел равна:',s);

readln; {для паузы}

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика