Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(язык с++)

Missura2001 Missura2001    2   10.07.2019 13:50    1

Ответы
ksyuksu1234 ksyuksu1234  17.09.2020 12:55
#include <iostream>
using namespace std;
int main()
{   
int x, Max, Min;
x=Max=Min=0;
for (int i=1;i<=15;++i) {   
cin >> x;   
if (x > Max) Max=x;   
if (x < Min) Min=x;
}
cout << "Максимальное положительное число " << Max << " Минимальное отрицательное число " << Min << endl;
if (Max == 0 or Min == 0)    cout  << "Число 0 означает что такого значения нет" << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика