tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления длины окружности и площади p=5,4 , надо.
fjjjfg
1 29.05.2019 10:10
3
Ответы
SanchesMaster
28.06.2020 11:15
Var
r: real;
begin
readln(r);
writeln('P = ', (2 * pi * r):4:2);
writeln('S = ', (pi * sqr(r)):4:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DEKTG
02.10.2019 15:30
Какой объем памяти займет текст состоящий из 1245 символов...
morkovcha
02.10.2019 15:30
Какие описания массивов являются правильными с точки зрения компилятора языка pascal? var a1: array[-1000..50] of integer; const m1 = 20; m2 = m1*100; var a6: array[m1..m2] of -200..200;...
mada4653
02.10.2019 15:30
Дано трёхзначное число k. вывести на экран число полученное при перестановке первой и последней цифр....
Flashvinchester
02.10.2019 15:30
Инопланетянин булькаблука произносит за секүнду 800 бит информации. самый современный компьютер за один час расшифровывает 10 байт сказанного булькаблукой. сколько времени понадобиться,...
Raf12222
02.10.2019 15:30
Определите истинность высказывания если число делится на 2 то число чётное...
risimonenko
19.02.2021 16:05
2. Схематично-информационная модель зрительного зала: 1) фотографии интерьера2) план территории3) схема аварийных выходов4) макеты мебели...
Mariiar
19.02.2021 16:04
Выполняем в тетради оОпредели причину, запиши в тетради.Для робо-сумо нужен ультразвуковой датчик, потомучто...Один из необходимых для робо-сумо датчиков датчикцвета, потому что......
lubimka4
01.05.2020 19:20
Размер вашего диска составляет 4 ГБ, а размер видео - 8,5 МБ. Сколько видео вы можете скопировать на один диск? Поясните свой ответ....
bohdanaznetishyna
01.05.2020 19:20
Даны натуральные числа от 9 до 36. Напечатать те из них, которые делятся на 3, но не делятся на 4 Здесь нужно использовать if Делятся – означает что остаток == 0 Не делятся – остаток...
Kaspiyskaya95
01.05.2020 19:19
Help! Выбери самый лучший пароль. Логин: cvetochek Пароль: 1)fbcklprkldyuapowf 2)cvetochek 3)girl 4)Ken7250...
Популярные вопросы
Приведи примеры объектов, включенных в список Всемирного наследия....
3
Природні кліматичні умови Індії...
1
Определите количество служебных частей речи в предложении:Меняется деревня Щипачи,...
3
Вычислите и выберите правильный ответ. 1. 0+-17/62 а) 0 б) -1 в) 1 г) -17/62 д)...
1
Вычислите энергия падающего на цинк излучения с длиной волны 200 нм...
1
1 - Туынды сөздерді тауып, көшіріп жазыңдар. Өнер, ек, жарыс, іс, егін, жаз, жазушы,...
1
Nick says to me: “Clean your room”...
3
ОТ с во по роману Том сойер 6-8 главы. Если сегодня не отправлю поставят 2. 1....
3
кто нибуть Тема: Біном Ньтона 1)Розкрийте дужки: 1. ( а + 1 )⁴; 2. (× + 2 )³ 3....
2
Можешь ли ты объяснить, по какой причине происходили изменения на планете?...
2
r: real;
begin
readln(r);
writeln('P = ', (2 * pi * r):4:2);
writeln('S = ', (pi * sqr(r)):4:2);
end.