tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти значение всех двухзначных
Найти значение всех двухзначных чисел от 10 до 99 программирование. информатика.
sofi200703
1 25.09.2019 18:30
1
Ответы
Данил3472
08.10.2020 19:03
Program p1;
var i,n,a:integer;
begin
n:=99;
a:=10;
for i :=10 to n do
begin
a:=a+i;
end;
writeln(a);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Александра280306
09.04.2020 17:50
К принципиальным отличиям электронных учебных пособий от печатных относятся...
ГлупыйКотэ
09.04.2020 17:51
Як виконати це в exel? При перевищенні строку договору про ремонт техніки підприємство, яке проводить ремонт, платить штраф по 200 грн. за кожний день, якщо кількість днів, які превищують...
petrovspb
09.04.2020 17:51
2. Процесс преобразования аналоговой формы звука в двоичный код называют: А) оцифровкой; Б) сканированием; В) форматированием; Г)дискретизацией; Д) распознаванием....
gallyamovdenis
09.04.2020 17:51
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 7. Программа получает на вход количество чисел в последовательности, а затем сами...
кит217
09.04.2020 17:51
Какое значение получит переменная Y после выполнения следующей программы? Можно с пояснением? А: =12; В: =14; А: =10; В: =В+5; У: =А+В; END....
XXL18
09.04.2020 17:51
Определить сумму элементов массива Р(n), значения которых заданного Т...
Juliaaaanaaa
01.06.2019 16:40
Составьте программу для решения следующей массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел...
hetag15
01.06.2019 16:40
Нужны не распространенные стихи про компьютр....
parknariya
18.08.2019 19:40
Книга набранная с компьютера содержит 250 страниц на каждой странице - 40 строк, в каждой строке - 60 символов. какой объем информации в книге?...
ninayurova51
02.05.2020 15:22
На Python, с циклом while. На Марс был отправлен шатл с грузом. Часть коробок содержит хрупкие предметы и требует особой осторожности при переноске. Известно, что номера таких коробок...
Популярные вопросы
Двигаясь по течению реки расстояние в 72 км моторная лодка проходит за 4 часа...
3
Вчём заключаются причины изменений в биосфере согласно теории абиогенеза?...
3
каким евгений онегин застал своего дядю, когда приехал к нему ? ? у нас в учебнике...
2
Как можно найти отношение? допустим в школе 300 учителей, работают сегодня только...
1
Прочтите описание семейства: «околоцветник состоит из пяти чашелистиков и свободных...
3
Найдите, не выполняя построения, координаты точки пересечения графиков линейных...
3
Толя начал выполнять ,когда часовая стрелка указывала между 4 и 5,а минутная -на...
3
4-65. заполните нижеперечисленную таблицу, характеризующий действие растворов...
3
40 ! без переводчика переведите на язык. 1)вчера вечером на небе не было облаков...
2
1which of the books mentioned in bookworld would you (not) like to read? why?...
1
var i,n,a:integer;
begin
n:=99;
a:=10;
for i :=10 to n do
begin
a:=a+i;
end;
writeln(a);
readln;
end.