tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
:написать программу, которая
:написать программу, которая выведет на экран таблицу умножения (через оператор while)(всю), типа: 2*2=4; 2*3=*9=72; 9*9=81. язык- pascal abc.
Begkakaaa
1 12.09.2019 21:30
1
Ответы
Decabrina6666
07.10.2020 10:29
Var
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
FuNTowNToPPlay4ik
22.04.2020 15:59
Считаем, что первый элемент массива – минимальный. Затем, сравниваем, начиная со второго до последнего все элементы массива с минимальным. Используем для этого цикл. Если очередной...
vbackarevap09p0h
22.04.2020 15:58
ПЕРЕВЕДИТЕ ИЗ ПАСКАЛЯ В КУМИР program kar; const n=10; var a:array[1..n] of real; r:real; begin read(a[1],r); write(a[1]); for var i:=2 to n do begin a[i]:=a[i-1]+r; write( ,a[i]);...
shabralievaaimp03wgf
22.04.2020 15:58
Help .В симфонический оркестр приняли на работу трёх музыкантов - Борисова, Сергеева и Васечкина, умеющих играть на на скрипке, флейте, альте, кларнете, гобое и трубе. Каждый из музыкантов...
Зореслава
08.09.2020 00:46
Написать блок схему и программу в паскаль для задачи:найти сумму жителей, проживающих в 10 домах, причем количество жителей этих домов является случайной от 100 до 300 человек...
Kdjs
08.09.2020 00:46
2 байта*16 битов+2 кб Решить оченьь...
лрпку6у6у6о
08.09.2020 00:45
Тождественно истинны ли данные высказывания: F1 = A & ( ⌐B v ⌐A ) & B F2 = A & (B & ⌐B → ⌐А) F3 = А & (B v ⌐B ) & ⌐С Проверить, построив таблицы истинности...
elinochek1
08.09.2020 00:44
Сообщение на тему ,,открытия в ИКТ,,...
g8trouble
08.09.2020 00:44
Приведите примеры актуальной, но не понятной информации...
gogo38
08.09.2020 00:43
Информатика 10 класс, объясните мне*_ ...
АНТО14
08.09.2020 00:42
Количество битов, используемых для представления цвета одного пикселя Графический редактор Глубина цвета Цветовая модель Векторное изображение...
Популярные вопросы
Как вы понимаете выражение Мягкость - показатель слабости человека Если человек...
1
Площа трикутника становить 36 см, а його висота дорівнює 9 см. Чому дорівнює сторона,...
3
Алюміній видобувають: а)Малайзія, Тайланд, Непал б) М’янма, Казахстан, ОАЕ в) Ізраїль,...
2
Які спільні риси мають оповідання Р.Бредбері Усмішка і Р.Шеклі Запах думки ? дуже...
3
7. Який персонаж у казці був вишукано вбраний, з парою білих лайкових рукавичок...
1
2)чому дорiвн юэ площа та периметр прямокутника, вершини якого точки А( - 5 ;3)....
1
Я могу анализировать задачу и решать разными ариф- 3 метическими . Реши задачу...
2
Які методи застосовуються для досліджень із генетики людини...
3
2. Написати есе (твір-роздум) на одну з тем...
1
Русский язык 6 класс 1.Найдите наречие. А) хорошо В) прекрасный С) читать Д) восемь...
2
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.