tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
ПЕРЕВЕДИТЕ ИЗ ПАСКАЛЯ
ПЕРЕВЕДИТЕ ИЗ ПАСКАЛЯ В КУМИР
program kar;
const n=10;
var a:array[1..n] of real;
r:real;
begin
read(a[1],r);
write(a[1]);
for var i:=2 to n do begin
a[i]:=a[i-1]+r;
write(' ',a[i]);
end;
end.
vbackarevap09p0h
3 22.04.2020 15:58
12
Ответы
Efimenko34
22.04.2020 16:30
ответ:чиво
Объяснение:это чё
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pstrebykina
08.04.2020 23:10
Решить нужно с массива 1)Найти сумму элементов массива, принадлежащих промежутку от x до y (x и y вводятся с клавиатуры). 2)Дан одномерный массив А1, А2, …, Аn. Верно ли, что...
истоиия
08.04.2020 23:09
На рисунке – схема дорог, связывающих города A, B, C, D, E, F, G и H. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует различных...
Proжареный
08.04.2020 23:09
Информатика 8 класс. Идёт домашнее обучение , а я ничего не понимаю( №1. Определите значение переменной и после выполнения фрагмента программы. Решение показать с таблииы....
Zoolog851
28.04.2021 09:53
Получить значение массива of a C, как квадраты массива a X. PascalABC...
nagibala09Никичан
28.04.2021 09:53
Что будет выведено в результате работы следующей программы 55б program 25; varp, n, k: integer; s: real; begin p:=50; n:=25; k:=10; s:=(p+n)(4*k-15)*8; write (s); end....
DEDBOYSSSS
28.04.2021 09:53
нужна БЛОК СХЕМА УМОЛЯЮ ВРЕМЕНИ ПОЧТИ НЕ ОСТАЛОСЬ ...
Gogogogh
13.12.2021 18:59
мне нужен доклад на тему алгебра логики чтобы объём был не менее 3 листов А4...
буря4
13.12.2021 19:00
Дана исходная последовательность символов s=ABABA,к которой применяется следующий цикл обработки: 1.все вхождения символа А заменить на СС 2.все вхождения символа B заменить...
shyndari
13.12.2021 19:00
, меня дедушка за это уже 3 день не кормит......
CHeryPk
13.12.2021 19:02
Практична робота з теми : Табличний процесор ,до іть будь ласка з вислугою ,якщо дано ,що : вислугу обчислювати за умовою :стаж менше 5 років - 10% від заробленого ,від 5 до...
Популярные вопросы
3.Виділіть позитивні риси молодіжних субкультур...
1
Какие факторы на наш взгляд, являются сдерживающими в развитии Машиностроении....
2
На месте пропуска впишите гласную, которая должна быть в приставке наречия....
3
Які 3 займенники найчистіші?...
3
X2 – 3xy + 2y2 = 0| x2 + y2 = 20;...
3
19:15 ТЕКСТ ЗАДАНИЯРассмотрите рисункиСформулируйте определение понятий:Тело...
1
Определение и свойства обратной функций...
3
Відносна густина парів насиченого одноатомного спирту за киснем становить...
3
3. Заполни таблицу (начерти и заполни)...
1
1) Докажите тождество: 1. 2а – (4b – а) + (5b – 3а) = b 2. 6(а – 2) – 3(2а...
3
ответ:чиво
Объяснение:это чё