tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов
IoneAngel
2 04.08.2019 18:10
3
Ответы
tokio272
14.08.2020 08:49
Program prog;
Uses crt;
var a: array [1..5] of integer;
i,k: integer;
begin
clrscr;
for i:=1 to 5 do
begin
write('a[',i,'] = ');
readln(a[i]);
if (a[i]<>0) then
inc(k);
end;
writeln;
write('k = ', k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Rasul101231
03.06.2019 06:00
:) 1.что будет выведено на экран в результате выполнения фрагмента программы цел a=5, b=3 вывод a,=z( , b, ) 2.что будет выведено на экран в результате выполнения фрагмента...
volchica232005
03.06.2019 06:00
Вкаталоге май хранился файл сценарий.doc. позже этот каталог перенесли в каталог готово, расположенный в корне диска с. укажите полное имя этого файла после перемещения. 1)...
xeniyaforevermailru
17.02.2021 16:41
какой результат? import math x=25.6 print(math.floor(x)) ...
ааа511
10.07.2019 10:50
Составьте программу, позволяющую проверить правописание жи и ши в строке s. выведите на экран количество допущенных ошибок и исправленную строку....
Sashka15081
10.07.2019 10:40
На вход программе подается натуральное число n = 109. проверьте, является ли оно простым. выведите yes или no в зависимости от ответа на вопрос . максимальное время работы программы...
Kairas
10.07.2019 10:40
Написать дату рождения(21.11.1999) в 2 системе счисления...
ayna4
10.07.2019 10:40
Сформулировать и записать определения понятиям: земледелец , животновод ....
незнайка1162
10.07.2019 10:40
Склавиатуры вводится строка, в которой слова разделены пробелом. заменить все пробелы на запятые. вывести получившуюся строку на экран. (составить программу на языке паскаль)...
125VikA125
10.07.2019 10:40
Впиши пропущенное в предложения. все программы,хранящиеся на компьютере,составляют его главная программа,которая работой компьютера. после включения компьютера записывается...
RokkuKun
10.07.2019 10:30
Каков был бы диапазон значений целых чисел, если бы для их хранения использовалась 4-разрядная ячейка? напишите, , не только ответ, но и решение....
Популярные вопросы
Можно 5 фразеологизмов к отношению к другим людям (пример: медвежья услуга,...
1
Часы идут за днями дни часы бегут за веком век куда торопитесь часы спросил...
3
Как правильно пишется слово темнело...
3
Найдите объем углекислого газа, получившегося при действии 3,65 г соляной...
3
Инверсия a конъюнкция b дизъюнкция c...
1
Три точки m n k лежат на одной прямой известно что m n =16см nk = 19 каким...
2
Впарке за три дня посадили 210 деревьев. сколько деревьев было высажено в...
3
Какой стилистический прием использовал а.п. чехов в предложении для создания...
3
Выполните деление 10: 5/6 12: 15/16 3/4: 2 10/11: 10 1: 7/8 7 3/5: 19/25...
3
Сочинение от имени жреца который пришел в храм...
3
Uses crt;
var a: array [1..5] of integer;
i,k: integer;
begin
clrscr;
for i:=1 to 5 do
begin
write('a[',i,'] = ');
readln(a[i]);
if (a[i]<>0) then
inc(k);
end;
writeln;
write('k = ', k);
end.