Написать программу, которая считывает 2 числа и выводит их сумму и произведение.
Входные данные: вводятся с клавиатуры целые числа a и b.
Выходные данные: вывод ответа по образцу, пробелы, знаки препинания, заглавные и
строчные буквы важны!

gorod1723 gorod1723    2   22.04.2020 18:27    3

Ответы
Springtrap222134124 Springtrap222134124  13.10.2020 17:12

ответ: Проверенно

program ggfh;

var

a, b: integer;

begin

Writeln('Введите 1 число', ':');

readln(a);

Writeln('Введите 2 число', ':');

readln(b);

Writeln('Сумма ', a + b, ';', ' Произведение ', a * b, '.');

end.

ПОКАЗАТЬ ОТВЕТЫ
anisinivan09p08i87 anisinivan09p08i87  13.10.2020 17:12

Это Pascal? Если да, то

program z1;

var a, b, x, y: integer;

begin

read (a, b);

x=a+b;

y=a*b;

writeln ('сумма =', x);

writeln ('произведение =', y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика