Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. по циклу

Yakubovadiana Yakubovadiana    2   19.05.2019 15:00    2

Ответы
famina1998 famina1998  12.06.2020 18:57

program gg;

var i,n,k,sum:integer;

a:array of integer[1..n];

begin

n:=10;

sum:=0;

readln(a[i]);

for i:=1 to n do

k:=a[i]*a[i];

sum:=sum+k;

writeln('summa=',sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика