tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,которая
Написать программу,которая рассчитает площадь прямоугольника по двум его сторонам.стороны ввести с клавиатуры
27Анютка27
2 28.05.2019 14:20
5
Ответы
darya4ern1
26.06.2020 07:11
Var a,b:integer;
begin
readln(a);
readln(b);
writeln(a*b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Фокс890
31.05.2019 16:10
1.написать программу, которая вычисляет частное двух чисел. программа должна проверять правильность введенных пользователем данных и, если они неверные (делитель равен...
Гавноед24
08.12.2020 13:53
первый х начало,второй х конецсоставить программу табулирования функций на языке Pascal...
Улынись678
08.12.2020 13:53
Паскаль: Разработка линейных программ Вычислить:...
alua070707
14.04.2020 12:34
Файл размером 1900 Кбайт передаётся через некоторое соединение в течение 90 секунд. Определи размер файла (в Кбайт), который можно передать через это соединение за...
sergeywrest51
14.04.2020 12:33
Уровень A. Напишите программу, которая получает два целых числа A и B (0 A B) и выводит квадраты всех натуральных чисел в интервале от A до B. Пример: Введите два целых...
alins3
15.08.2019 15:10
Алфавит племени пульти содежит 8 символов.каков инфармационный вес символа этого алфавита?...
Маслинка174
15.08.2019 15:20
Нам на уроке информатики дали написать программу паскаль на нахождения объёма шара.с этим я справилась.но вот на дом нам задали добавить в программу условие если объём...
alechka7
17.10.2021 23:59
решить: 1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a = 10; for i in range(2): a -= 3 2. Чему будет равно значение...
anjutaboyycova
17.10.2021 23:57
Сколько существует натуральных чисел x, для которых выполняется неравенство: A x B? A=10110001 B=10110101 Числа А и B указаны в двоичной системе. В ответе укажите только...
Ариса27
17.10.2021 23:54
Как нарисовать блок-схему этого алгоритма:...
Популярные вопросы
Все ! какой бог был изображен на столбе законов в вавилонское царство...
1
Две девятых +4пять шестых-одна восемнадцатая...
3
Число уменьшили на треть, и получилось 232. найдите исходное число....
1
Какое наименьшее кол-во хризантем надо прибавить к 200 уже имеющимся...
1
Изменяются ли местоимения в языке?...
3
Як ви можете пояснити той факт, що загальний опір паралельно з’єднаних...
1
Как появилась фенька у автора? «фенька» автор леонид пантелеев...
3
Какое число нужно вычесть из числа 4 целых три четверых, чтобы полученное...
2
На тарелке 32 желтых сливы а синих слив в 4 раза меньше сколько...
3
Путь святого андрея первозванного напишите изложение в декабре,...
2
begin
readln(a);
readln(b);
writeln(a*b);
end.