Написать программу , которая n раз выводит на экран на одной строке имя и фамилию, на другой строке дату рождения. надо сравнить.

kajaiuw kajaiuw    3   11.09.2019 03:20    3

Ответы
elena2213 elena2213  04.08.2020 01:45
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString('Введите имя и фамилию:');
  var g:=ReadlnString('Введите год рождения:');
  var n:=ReadInteger('Сколько раз повторить вывод?');
  loop n do Writeln(s,NewLine,g)
end.

Пример
Введите имя и фамилию: Иванов Сергей
Введите год рождения: 24.06.2001
Сколько раз повторить вывод? 3
Иванов Сергей
24.06.2001
Иванов Сергей
24.06.2001
Иванов Сергей
24.06.2001
ПОКАЗАТЬ ОТВЕТЫ
Тимонди Тимонди  04.08.2020 01:45
Var first_name, data : string;i : byte; n : integer;
begin  write('Введи свое имя и фамилию: ');  readln(first_name);  write('Ведите свою дату ррождения: ');  readln(data);  readln(n);  for i := 1 to n do  write(first_name, ' ');  writeln(' ');  for i := 1 to n do  write(data, ' ');end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика