написать программу, которая будет выдавать разность чисел и называть отрицательная она или положительная, ктому же если разность равна нолю, она должна показать это:


написать программу, которая будет выдавать разность чисел и называть отрицательная она или положител

kill2021 kill2021    3   11.04.2021 12:16    2

Ответы
Fidan054 Fidan054  11.04.2021 12:20

var num1, num2:integer;

begin

readln(num1, num2);

if num1 - num2 > 0 then

write('Число ', num1-num2, ' положительное')

else if num1 - num2 = 0 then

write('Число ', num1-num2, ' не является как положительным, так и отрицательным')

else

write('Число ', num1-num2, ' отрицательное');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика