Напишите программу вычисления площади прямоугольного треугольника значения катетов которого a и b вводятся с клавиатуры. результат вывести в следующим виде:
Если не перепутал с формулой, то вот var a,b:integer; s:real; begin read(a,b); s:=a*b/2; writeln('<Для значений катетов ',a,' и ',b,' площадь прямоугольного треугольника равна ',s,'>'); end.
var a,b:integer;
s:real;
begin
read(a,b);
s:=a*b/2;
writeln('<Для значений катетов ',a,' и ',b,' площадь прямоугольного треугольника равна ',s,'>');
end.