tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо в паскале сделать программу
Надо в паскале сделать программу с решением этого ; 1) y=2ax²+b√x при x> 100 2) y=a√x²+100 - bx x< 100
Sasho2325
1 13.07.2019 16:40
3
Ответы
frostywhite
31.07.2020 13:01
Var a,x,b:integer;y:real;
begin
writeln('a,b,x');
readln(a,b,x);
if x>=100 then y:=2*a*sqr(x)+b*sqrt(x) else y:=a*sqrt(x)+100-b*x;
writeln(y:5:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
оуоуо
12.09.2019 12:50
Найти периметр треугольника: а=2, в=3, с=4 на языке паскаля написать программу решения...
Ersultan19
16.03.2021 15:48
ответить на контрольные вопросы 1) Что такое подпрограммы? 2) В какой части программы используются локальные переменные? 3) как ввести процедуру в программу? 4) Что...
korolevdanil99
16.03.2021 15:48
внутри квадрата со сторнами а нарисован круг. напишите программу вычесляющую площадь заштрихованной зоны...
annamasha2004
16.03.2021 15:49
Завершите программу (найдите значение в пустом месте) #include using namespace std; int main() { float a,b,S; cout введите значения a и b endl; cin b; cout endl;...
Septarik
11.09.2020 00:26
Переведите 94 Мбайт= Кбайт 107 Гбайт= Мбайт= Кбайт 5242880 Кбайт= Гбайт...
ALLAHJIJA
09.09.2020 23:23
Выбери текстовые редакторы которые можно использовать для создания веб страниц NEditShapEditor RapidWeaver Kate SciTE несколько ответов...
61551
09.09.2020 23:24
решить, даю по максимуму, кенты))) ...
Боженька206
01.06.2019 03:00
4. калорийность обеда 1. 4. калорийность обеда 1. продумайте структуру и создайте таблицу (в программе microsoft excel) для решения следующей : из одного грамма углеводов...
lerahmru
17.05.2019 17:10
Написать программу в паскале. найти наибольший общий делитель 2 натуральных чисел!...
Dodod616
17.05.2019 17:00
Задана квадратичная матрица а порядка n состоящая из действительных элементов.найти сумму элементов строки,в которой расположен наибольший элемент....
Популярные вопросы
Что такое нервы и из чего они состоят?...
2
Как написать алгоритм найди грибы 3 класс...
2
Какое число ударов пульса в минуту до зарядки...
2
Гусь тяжелее утки на 2 кг, но легче щенка на 3 кг на сколько утка...
1
Число ударов пульса в минуту до зарядки число ударов пульса в...
3
Переведите на башкирский: моя мама – самый дорогой человек для...
2
Зрительный зал имеет 360 мест. сколько осталось свободных мест...
2
Водном кружке занимались 4 мальчика ,что в 2 раза меньше ,чем...
1
Что стало результатом издания нантского эдикта во франции? выберите...
2
Написать сочинение объявление о пропаже...
3
begin
writeln('a,b,x');
readln(a,b,x);
if x>=100 then y:=2*a*sqr(x)+b*sqrt(x) else y:=a*sqrt(x)+100-b*x;
writeln(y:5:2);
end.