tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти периметр треугольника:
Найти периметр треугольника: а=2, в=3, с=4 на языке паскаля написать программу решения
оуоуо
1 12.09.2019 12:50
3
Ответы
vadimamaniya
07.10.2020 09:40
Program perimetr;
var A,B,C,P:integer;
begin
A:=2;
B:=3;
C:=4;
P:=A+B+C;
writeln('Периметр треугольника равен = ', P);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Алёксейudfih
29.05.2019 22:20
1.для матрицы 3* 3 обнулить все элементы с четным значением.результат вывести на экран 2.для матрицы 3*3 целых чисел найти индексы элементов с нулевым значением .результат вывести...
Zxcvbnm900
08.06.2020 14:23
. Исполнитель КУЗНЕЧИК находился в точке 2 и выполнил действия: Назад 2 Вперед 3 Вперед 3 Вперед 3 Вперед 3 Вперед 3 Назад 2 Назад 2 Назад 2 Выберите, какая из предложенных ниже...
Верониккка00
08.06.2020 02:27
Напишите программу в С++, которая в последовательности целых чисел опреде-ляет количество нечётных чисел, кратных 3. Программа получает на вход целые числа, количество введённых...
alexclark169
24.06.2019 18:40
Определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =0; k: =1; while s 66 do begin k: =k+3; s: =s+k; end; write(k);...
Irinaytsn
24.06.2019 18:40
Является ли условным оператором следующая последовательность символов a) if x=y then x: =0; y: = else write (z) в)if x...
Мартинюк1
15.08.2019 22:30
Составьте программу на языке паскаль для определения количества цифр в записи произвольного натурального числа. ( оператор while)...
элиза29с
15.08.2019 22:30
Втеррариуме проживает 256 различных особей. какое количество информации содержится в сообщение удав,вася,питон гриша и паучок петя уехали на выставку во францию ?...
джем16
15.08.2019 22:30
Что такое нормализация? пример нормализации чисел. вас !...
Alinwhite
03.03.2020 15:01
запишите на языке информатики...
LeraCat2288
30.04.2020 01:48
Виконайте задачі через дано ...
Популярные вопросы
Составить предложение из слов next,i,play,winter,will,snowballs....
3
Мой любимый рассказ золушка сочинение сочините только не герой а рассказ...
1
6. перед вами фрагменты произведений писателей. в тексте найдите (подчеркните)...
2
Какое количество теплоты необходимо для плавления трех кг льда, имеющего начальную...
3
Как вы пониаете слова алксандра 2 что крепрстное право лучше отменить свыше...
3
На сколько градусов изменится температура воды массой 10 кг, если ей передать...
2
Определите какие из слов, возникших в последние десятилетия, уже устарели,...
3
Город москва был основан как крепость обнесенная красивой и каменной стеной...
2
Первые живые картины и их создатели время и место появления....
1
Решить .к празднику строители сдали 1638 квартир. из них 1 комнатных 125 квартир,...
2
var A,B,C,P:integer;
begin
A:=2;
B:=3;
C:=4;
P:=A+B+C;
writeln('Периметр треугольника равен = ', P);
end.