Составьте программу на языке паскаль для определения количества цифр в записи произвольного натурального числа. ( оператор while)

Мартинюк1 Мартинюк1    2   15.08.2019 22:30    9

Ответы
anna199015 anna199015  04.10.2020 21:50
Var
  n, c: longint;
 begin
  c := 0;
  readln(n);
  while (n > 0) do
  begin
    n := n div 10;
    c := c + 1;
  end;
  write(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика