Надо написать программу которая по заданному числу n находит два числа- x и y разность квадратов которых равна n

alena0bashinskaya alena0bashinskaya    3   16.01.2020 12:27    1

Ответы
milena195 milena195  11.10.2020 01:06

Программа запускалась в PascalABC.NET

var x,y,n: integer;

begin

 writeln(' Введите n');

 readln(n);

 for x:=1 to 100 do

   for y:=1 to 100 do

     if sqr(x)-sqr(y)=n then

       begin

         writeln(x,' ',y);

         exit;

       end;

end.

Объяснение:


Надо написать программу которая по заданному числу n находит два числа- x и y разность квадратов кот
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика