Составьте программу в онлайн коммпиляторе на Паскаль по заданию 75


Составьте программу в онлайн коммпиляторе на Паскаль по заданию 75

Br0shn1k Br0shn1k    3   14.12.2021 12:49    4

Ответы
galina060876 galina060876  03.02.2022 23:59

var

a : array[1..10] of real;

i : integer;

begin

for i := 1 to 10 do

   if i mod 2 = 0 then

       a[i] := i / 2

   else

       a[i] := (i+2)/2;

writeln('Среднее арифметическое a[3] и a[4]: ', (a[3] + a[4]) / 2:5:2);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика