НАДО

КАК ЕЕ ЗАПИСАТЬ?
напишите программу ,которая выполняет подсчет согласных букв в слове
ВОТ ПРИМЕР КАК ДЕЛАТЬ,НО ЭТО ПОДСЧЕТ С РАЗЛИЧНЫХ БУКВ В СЛОВЕ ​

artik12042003 artik12042003    2   02.05.2020 12:54    4

Ответы
Polina6002 Polina6002  02.05.2020 13:30

ответ:{ Составить программу подсчета различных букв в слове. }

var s:string;

r:real;

i,j,n:integer;

begin

r:=0;

readln(s);

for i:=1 to length(s) do begin

n:=0;

for j:=1 to length(s) do begin

if s[i]=s[j] then inc(n);

end;

r:=r+1/n;

end;

writeln('количество различных букв = ', r:1:0);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика