tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На паскале: организуйте движение
На паскале: организуйте движение точки через центр экрана справа налево.
ladyalinaELIZ
3 27.06.2019 09:00
6
Ответы
pro00losk
21.07.2020 20:24
Вот маленькая точка летит по экрану...
uses Crt, Graph;
var gd, gm, i: integer;
begin
ClrScr;
InitGraph(gd, gm, ' ');
{
В апострофах расписать путь к драйверу экрана egavga.bgi
}
SetBkColor(1);
for i:=640 downto 0 do
begin
SetColor(2);
circle(i,240, 1);
Delay (10);
SetColor(1);
Circle(i,240,1);
end;
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
garachuk75
30.05.2019 14:10
Написать программу нахождения факториала: 1) n! 2)1! +2! +3! ++n! 3)1! +3! +5! ++(2n-1)!...
kozlov20041
30.05.2019 14:10
Дано пятизначное натуральное число. определить его первую и последнюю цифры....
Verra990
30.05.2019 14:10
1600 умножить 1200 и на 24 сколько будет,только всё надо в какойто степени....
MaaximKa228
30.05.2019 14:10
Доступ к файлу put.txt, находящемуся на сервере html.ru, осуществляется по протоколу http. в таблице фрагменты адреса файла закодированы цифрами от 1 до 7. запишите...
altinbex
13.05.2020 04:57
Помагите надо решить задание по информатике!Выполните заданияЗадание № 15 + 5 div 55 div 5 div 5123 div 10123 mod 10123 div 10*10123 * 10 div 10Задание № 2Пример:Вычислите...
Andrey1privet4
13.05.2020 05:14
не понимаю ничего по братски...
lgaksenk
13.05.2020 05:14
Хелп умоляю училка задала ...
Smokes
13.05.2020 05:14
Дан фрагмент программы:a:=33; b:= a+1; a:=b-a; writeln (a); writeln (b)...
dianashabaneh
10.09.2020 18:24
Сколько битов/байтов за одну операцию может обработать 32 разрядный процессор?...
юля417
09.09.2020 18:54
Каждый человек хранит информацию. Мы помним свое имя, адрес, имя мамы и так далее. Есть информация, которая никогда не меняется (например, имя). Есть информация,...
Популярные вопросы
От американские горки 2. парк аттракционов 3. музыкальный магазин...
3
Read the text about our relationships through life. Some words...
2
2. Рассчитайте массовые доли элементов в оксидах хрома: Сr203,...
1
Що свідчить про перебування монголо-татар на нашій територ...
1
Валовой доход предприятия за год составил 35000 р., а расходы...
3
Какую птицу Слава из рассказа Лесная кормушка?...
3
Умова плавання тіла всередині рідини: 1)F тяж F арх 2)F арх F...
2
1. На наполненный гелием шар объемом V=5 дм3 действует в воздухе...
1
решить заранее.Извините за качество.Нужно решить с объяснением(открыто),фото...
3
Упр. 1348. Выпишите формулы прямой пропорциональности: 1) y =...
1
uses Crt, Graph;
var gd, gm, i: integer;
begin
ClrScr;
InitGraph(gd, gm, ' ');
{
В апострофах расписать путь к драйверу экрана egavga.bgi
}
SetBkColor(1);
for i:=640 downto 0 do
begin
SetColor(2);
circle(i,240, 1);
Delay (10);
SetColor(1);
Circle(i,240,1);
end;
ReadLn;
end.