tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу нахождения
Написать программу нахождения факториала: 1) n! 2)1! +2! +3! ++n! 3)1! +3! +5! ++(2n-1)!
garachuk75
3 30.05.2019 14:10
14
Ответы
angelok200332
01.10.2020 15:08
Program zadanie1;
var n:integer;
rn:int64;
{}
function f(arg:integer):int64;
var fi:integer;
begin
f:=1;
for fi:=1 to arg do begin
f:=f*fi
end
end;
{}
begin
readln(n);
rn:=f(n);
writeln(rn);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Salina1904
27.01.2021 18:40
Выбери целый тип данных * float str int bool...
Виолетта2018
27.01.2021 18:40
напишите мини-сочинение на тему использование информационных моделей в учебной и познавательной деятельности...
anechka50
18.05.2019 11:10
Составь циклический алгоритм выполняя который , можно изобразить снегопад., не рисую новых снежинок.используй команды : 1. выделить снежинку 2. копировать. составь алгоритм, поясняющий,...
TupoyKakProbka
18.05.2019 11:10
Задумайте любое число, не превышающее 100. с калькулятора выполните следующую цепочку преобразований: умножьте задуманное число на себя; к ответу дважды прибавьте задуманное число;...
amikayilova
18.05.2019 11:00
Software are the programmes that tell the hardware how to perform a task. without software instructions, the hardware doesn t know what to do. я такое большое колличество пунктов...
морол
02.09.2020 18:52
Алфавит қуатылған 32 симвл, ақпарат көлемі 2,5 Кбайтболса, мәтінде қанша симвл бар...
Olya555556
14.11.2019 13:42
Составить блок схему, дан радиус окружности r, найти ее площадь s...
Dasha170105
14.11.2019 13:45
Число х створюється за генератора випадкових чисел в межах, константами. обчислити значення числа у, вивести обидва числа на екран , перевірити чи ділиться число х на округлене у....
evbarseguan
14.11.2019 13:45
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. примеры входные данные 4 5 7 выходные данные 4+5+7=16 4*5*7=140...
соня13101
10.08.2019 08:50
1.запишите в десятичной системе счисления следующие числа: а2 =101110, а8 = 621, а16 =64c 2. перевести число а10= 252 в двоичную, восьмеричную и шестнадцатеричную систему счисления....
Популярные вопросы
Як ви гадаете чи добре бути білою вороною...
3
Может ли увлечение повлиять на выбор профессии? с воросом...
2
Длина 80 метров ширина 2 найдите длину каждого куска если 0,5 первого куска равна...
1
Втих завданнях які написані наще потрібно написати назву дерева 1.насіння цієї...
1
Используйте соответствующие формы глаголов чтобы закончить текст.herry(like)his...
3
Дроби к знаменателю 72: 3/2 , 3/4 , 11/12, 3/5, 5/6, 29/36, 7/24...
2
1. защита растения обеспечивает ткань: а) покровная; б) ведущая; в) основная....
2
Можно ли разрезать остроугольный треугольник на два остроугольных треугольника;...
1
План отрывка стихотворения иван сусанин к.ф.рылеев...
1
Сочинение на тему в жизни всегда есть место подвигам врач можно написать например...
2
var n:integer;
rn:int64;
{}
function f(arg:integer):int64;
var fi:integer;
begin
f:=1;
for fi:=1 to arg do begin
f:=f*fi
end
end;
{}
begin
readln(n);
rn:=f(n);
writeln(rn);
readln
end.