tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Мало времени составить
Мало времени составить программу решения уравнения a*x+b=c pascal abc net проверьте у меня один
Оля010720
3 19.07.2019 07:50
2
Ответы
CH4PP1E
22.09.2020 11:31
Требуется найти Х, поэтому перепишем уравнение так:
x=(c-b)/a. Теперь код программы может быть таким:
var a,b,c:real;
begin
writeln('Введите a,b,c');
readln(a,b,c);
if a<>0 then writeln('x = ', (c-b)/a)
else
writeln('деление на 0');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aresn
17.02.2021 22:22
Сколькими можно вытащить из полной колоды 3 карты, среди которых ровно две одной масти и есть хотя бы один туз?...
vladpasin34
17.02.2021 22:20
Дан одномерный массив размерностью 10, заполненный целыми числами, введенными с клавиатуры и величина N . Отрицательные элементы заменить на N . Измененный массив вывести на экран...
NIKTENKOELENA70
26.06.2019 16:30
Умоляю с по заполнить массив случайными числами, отсортировать его. ввести х, используя двоичный поиск определить есть ли в массиве число равное х посчитать количество сравнений...
Димооон04
30.05.2019 22:30
Слово тело. к нему надо прибавить одну букву что бы получилось одно новое слово. !...
саша3347
30.05.2019 22:30
Можно ли карту города назвать информационной моделью? обоснуйте ответ!...
Уляна2000002
27.05.2019 16:30
Пример архиватора, системы программирования и электронного учебного издания ( учебник, тренажёр, энциклопедия и пр.)...
angel0000l
27.05.2019 16:30
Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin n : = 4; s : = 0; while n = 8 do begin s : = s + n; n : = n + 1 end;...
denmalyshevs
27.05.2019 16:30
Для хранения целого числа используется один байт. сколько единиц содержит внутреннее представление числа (-128)...
Sa6ok1
24.04.2020 12:21
Ребус — это слово или фраза, закодированная с комбинации фигур, букв и знаков. Расшифруй данное сообщение! цапля л кит елка...
kostja07
24.04.2020 12:21
Если фрагмент поместить в буфер обмена, то сколько раз его можно вставить в текст ? А)один Б)это зависит от количества строк в данном фрагменте В)столько раз, сколько потребуется...
Популярные вопросы
Составьте уравнение прямой, проходящей через точку а(2; 1) перпендикуляно прямой,...
2
Составить предложение со словом озып келді...
2
почему братья грахков защищали бедное население...
2
Составь и запиши предложения по схемам. ,и ,,...
1
La blouse de madou est grise. la jupe de madou est rouge. le beret de madou est...
1
Какая выталкивающая сила действует о в реку фарфоровые тела, если его объем равен...
3
Разделительный ъ пишется и показывает что после него следуют буквы , обозначающие...
1
Найдите расстояние между параллельным прямыми 3х+4y-11=0 и 6x+8y+9=0....
2
Отметь группу слов которые не являются словосочетаниями обведи номер ответа 1...
1
Выразите x через y из уравнения -6x+3y=42...
1
x=(c-b)/a. Теперь код программы может быть таким:
var a,b,c:real;
begin
writeln('Введите a,b,c');
readln(a,b,c);
if a<>0 then writeln('x = ', (c-b)/a)
else
writeln('деление на 0');
end.