tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как найти сумму элементов массива
Как найти сумму элементов массива по диагонали в программе паскаль?
VaniLikaK
3 28.06.2019 23:40
2
Ответы
Kaytha
22.07.2020 23:57
Надо сложить все элементы массива в цикле, тогда получишь искомое)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Miras19932708
04.09.2019 04:00
Сколькими словами информатика можно заменить информацию в учебнике составлящаю 110 мб...
nerminefendieva
25.12.2020 15:46
Условие задания: Впиши пропущенное слово\слова. - это устройство, предназначенное для формирования напряжений питания компьютерных систем...
Soldat098
05.07.2019 01:40
:написать программу вычисляющую сумму четырех чисел.(pascalabc) решение: program sum; var a, b, c, d, summa: integer; begin readln(a, b, c, d); summa: = a+b+c+d writeln( ответ...
milana20123
05.07.2019 01:40
Текст, содержащий8192 знака(с пробелами), закодирован с алфавита, содержащего 128 символов. сколько килобайтов занимает в памяти этот текст? заранее !...
pdgjdis
28.08.2019 15:20
Введите массив из 5 элементов с улавиатуры и выведите те элементы массива которые больше 8 если таких элементов нет то сообщить об этом...
tka4ukilia2017
28.08.2019 15:20
Написать программу в паскаль аbc : напишите программу которая в последовательности натуральных чисел определяет чётное минимальное число. при этом кол-во введённых чисел неизвестно....
LadyZed
28.08.2019 15:20
Какую частоту квантования (частоту дискретизации) имеет некоторый ацп с 1024 уровнями дискретизации, если цифровая стереофоническая аудиодорожка, построенная при его , длительностью...
DIPPER1112
22.05.2021 09:58
(знаю не по теме) не могу задонатить выдает такую вот ошибку (1700 робаксов)...
den1112pro
22.05.2021 09:57
1. Что означает римское число MMCDLXXXVI? * 2. Сколько чисел Х удовлетворяют неравенству 10100 X 11011 (в двоичной системе счисления)? * 3. Сколько различных цифр в восьмеричной...
nataliylitvino
22.05.2021 09:44
Даны 2 целых числа. Найти их сумму и произведение . Для решения задачи напишем код на языке С++. Напиши всю программу...
Популярные вопросы
Порівняння екосистеми з біосферами ⬆️ будьласка, на українській мові...
1
Твоя сестра хочет приготовить суп по рецепту из французской кулинарной книги....
3
Аяз би мен кырык уазирлери венн диагрраммасы...
2
Придумать любую концовку из рассказа полосатая палка юрий яковлев...
1
ответьте на вопросы. заранее ! 1.какую роль играет при изучении окружающего...
2
15. а) 3 түзу; ә) 4 түзу; б) 5 түзу; в) *п түзу қос-қостан қиылысқандапайда...
3
Даны векторы a{4; -3; 5} и b{-3; 1; 2}. найдите координаты вектора c=2a-3b...
1
Втреугольнике abc высота ch, опущенная из вершины прямого угла c делит гипотенузу...
2
Мәтін кейіпкерлеріне мінездеме беріңдер...
3
Для готических соборов характерно: 1)наличие полукруглых арок. 2)высокие...
3