:написать программу вычисляющую сумму четырех чисел.(pascalabc) решение: program sum; var a, b, c, d, summa: integer; begin readln(a, b, c, d); summa: = a+b+c+d writeln('ответ равен: ', summa); end. на предпоследней строчке(перед end) выдает ошибку - встречено writeln а ожидалось '; ' что не так?

Soldat098 Soldat098    2   05.07.2019 01:40    2

Ответы
chorna202 chorna202  02.10.2020 20:18
В строчке перед writeln пропущена ';'
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика