Написать программу в паскаль аbc : напишите программу которая в последовательности натуральных чисел определяет чётное минимальное число. при этом кол-во введённых чисел неизвестно. но не превышает 1000. введённые числа не превышают 30000.в последовательности всегда имеется чётное число. программа должна вывести это одно минимальное чётное число.

tka4ukilia2017 tka4ukilia2017    3   28.08.2019 15:20    1

Ответы
Неко163 Неко163  06.10.2020 00:55
Var N,A,Min:integer;
Begin
Min:=30001;
Read(N);
For N:= 1 to N do
    Begin
    Read(A);
    if (A mod 2 = 0)and(A < Min) then Min:=A;
    End;
WriteLn(Min)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика