Информатика Составить программу которая определяет если число кратно трём, то это увеличиваем на 1, иначе уменьшаем на 2. ​

jajahahah81817 jajahahah81817    2   31.01.2021 19:16    4

Ответы
arsenteva220103 arsenteva220103  31.01.2021 19:20

var x:integer;

begin

   readln(x);

   

   if (x mod 3=0) then

       x := x + 1

   else

       x := x - 2;

       

   writeln(x);

end.

Объяснение:

Если я верно понял задачу, то решение выше.

Вводим число, если оно кратно 3 - прибавляем 1, если нет - вычту 2.

После вывожу результат.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика