tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Много ! решить , по программированию
Много ! решить , по программированию (pascal abc)сборник златопольского 1.44 даны стороны прямоугольника,найти его периметр и длину диагонали
karinakazakova5
2 25.06.2019 09:30
5
Ответы
Zadornov200215
02.10.2020 11:02
Var a,b,p,d:integer; begin writeln('введите стороны прямоугтльника'); readln(a,b); p:=(a+b)*2; d:=sqrt(sqr(a)+sqr(b)); writeln('периметр ',p,' диоганаль ' ,d); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pvpgame2345
17.09.2019 22:40
Составить программу которая считывает число и выводит его последние две цифры. !...
Stoianova1988
17.09.2019 22:40
Найти число методом трапеции в паскале! !...
tolokvlad
24.10.2020 08:51
Акпараттын кандай касиетери сайкестендир...
tri0
24.10.2020 08:57
Арман заядлый киноман: он каждую неделю качает фильм весом 2 Гбайта. До этого у него был тариф, в котором скорость интернета составляет 40 Мбит/с. Арманй перешёл...
oladushek2002oy6bqn
09.07.2019 14:50
Объём сообщения равен 11 кбайт. сообщение содержит 11264 символа. какова максимальная мощность алфавита, использованного при передаче сообщения?...
28номер
06.08.2019 08:00
Составте программу которая выведит 5 целых чисел в диапозоне от 90 до 135...
кузя215
14.06.2019 17:20
Какие графические носители информации вы знаете?...
superbest
14.06.2019 17:20
Проверьте, является ли число простым. вводится одно число n. формат выходных данных необходимо вывести строку prime, если число простое, или composite, если число...
August333
14.06.2019 17:20
Напишите про безопасные сайты для подростков , как узнать что этот сайт хороший и т ,п...
fhgghj
26.10.2020 10:57
Олимпиада Решите любой из 2...
Популярные вопросы
Кишечно- полостные, моллюски,членистоногие 1.тип симметрии 2.колличество...
3
Написать не большое сочинение на лингвистическую тему «роль числительных...
2
3предложения про москву на , со словами для 1 класса, с переводом...
2
Написать сочинение на тему индустриализация в ☺...
3
Для глубоководных исследований был сконструирован аппарат в форме...
3
Сбиологией 20 напиши размер,сроки и глубину следующих растений...
3
Почему политика большевиков к началу гражданской войны в россии?...
3
Распишите подробно, . 1. восстановлением каких карбонильных соединений...
2
Язык описание любимой книги план 1) вступление (выходные данные:...
2
Птица массой 1.6 кг летит на высоте 10 м со скоростью 7м/с. найдите...
3